Accidently hosed my wAp54g by flashing wirelessly

Discussion in 'Other Linksys Equipment' started by aspenjim, Dec 22, 2004.

  1. aspenjim

    aspenjim Network Guru Member

    First of all, I feel like a dumbass not flashing it wired. I knew better. Now when I try to access my AP, it has a funky IP address and says wrong password when running the setup wizard. Is there any way to reset this or reflash the firmware. I did this last summer and have shelved it. I would like to revive it if possible. Any ideas? I don't know what version it is as it is at work right now.

    Thanks for any advise anyone can offer.

  2. u3gyxap

    u3gyxap Network Guru Member

    Nothing wrong with flashing routers wirelessly. I never used wired connection while flashing my WRTs. And I have a good number of them. Never had problems.
    Probably, after the flash, you need to type the original password, which is "admin". If not - do a hard reset, and try the same thing. Note - your WRT54G/s will go back to IP
  3. aspenjim

    aspenjim Network Guru Member

    Okay, here's the problem. I CAN access it wirelessly, but the wired network connection is hosed. I can't get a PC or dsl modem to connect to it. i have the PC and the modem/router on the same ip range and subnet. It shows link lights, but won't talk to another wired device. I've tried several firmwares, but none work (2.06, 2.07 and a european 2.08). The AP was given to me, so I don't have a receipt. That sucks, because it has a three year warranty and hasn't even been out hardly a year. I did a chat session with the linksys tech and he concluded it was defective. It is a version 1.0. Any other ideas are welcome, because I need an access point and don't want to foke over $70.
  4. u3gyxap

    u3gyxap Network Guru Member

    You have to downgrade to 1.9 version of the firmware. Then go to 2.0x. To do so, you must go to:
    and disable the downgrade header. Then downgrade to 1.9
    After that, if you wish, you can go to 2.0x. The 1.9 step is necesary, becouse it performs some sort of OS update, including the driver for the LAN.
  5. aspenjim

    aspenjim Network Guru Member

    Cool.... no very cool.... :D

    Okay, you saved me some bux. I hosed it myself by flashing with the wrong bios. That's the last time it worked. I never thought I'd get any use out of it again. Now, since I've came this far (it has 2.07 firmware) what can I do with any of these "hacked" bios's? Is 2.07 the latest bios that a v1 WAP54G can take.

    What I really need to do is learn how to make it a repeater. I would like to connect 2 buildings about 30 feet apart so that in the house, a guy can access the internet wirelessly with his laptop via the AP. Prolly going to need a WRT54G. I have a Dlink DI-524. Does it have to be a Linksys router (or is that just linksys propaganda).

    Again, thanks so much for helping me get this running. I thought it was history. I didn't know about the downgrade header function. Are there any other "hidden" functions?

    THANKS again,

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice