Add telnet/ssh to WRT350N firmware?

Discussion in 'Linksys Official Firmware' started by msisaac, Aug 14, 2007.

  1. msisaac

    msisaac LI Guru Member

    I've searched around and I haven't been able to find a solution to this. I have a WRT350N v1. I have downloaded the 1.03.2 source code from Linksys. I want to add telnet/ssh capability to this firmware.

    However, I've never done anything like this before, so could someone please help me out with some good instructions? I've tried DD-WRT (which works great on my old WRT54G, but is really buggy on the 350N) and Sveasoft Talisman (which just plain doesn't work).

    I am satisfied with the official Linksys firmware, but I really want a telnet/ssh server on the 350N.

    Any help you guys can provide would be appreciated. Thanks in advance!

  2. t4thfavor

    t4thfavor Network Guru Member

    Hmmmm My only experience with compiling is with OpenWRT. For that all you have to do is put the source into the packages directory, and modify the makefile. I am not sure this forum will be that much help with this scenario. Possibly try the OpenWRT forum, or maybe the dd-wrt forum.
  3. msisaac

    msisaac LI Guru Member

    Just for grins, I tried to compile the standard WRT350N v1 1.03.2 firmware without making any changes to the downloaded source and it wouldn't even compile! I followed the instructions in the README files and made sure the toolchain was in my PATH and it still crapped out.

    I can't wait until DD-WRT fully supports this router. The v24 beta sucks more than the Linksys firmware.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice