ADSL Modem/router selection help

Discussion in 'Other Linksys Equipment' started by miles_trooper, May 7, 2007.

  1. Hi to you all. I'm new to the forum. I suspect this is the kind of question that has been covered in other posts, but I can't find that post :(

    Here is my situation. I live in the UK. I have an ADSL broadband connection through Virgin over a BT line. I am looking to get an ADSL modem/router that will serve as my modem, switch and possibly wifi AP.

    I have a couple of specific requirements of this device. Namely, I want it to be able to handle:
    -DDNS (without me having to have my PC on to update DDNS)
    -WOL (preferably an option/button in the admin tool of the router to send WOL packet to my PC)
    -Remote access to router from the Internet

    I can't seem to find a suitable product at a price I can afford. I've looked at custom firmware's such as dd-wrt etc.. but mostly these seem to be for cable modems, and the adsl modems they will go onto are more than I can afford (plus I'd be loath to turn an expensive router into a brick).

    I was looking at something like the WAG200G-UK. But I can't determine whether this has the features I'm looking for, or if it will accept the custom firmware like dd-wrt which will give me these features.

    Can anyone offer any product suggestions, firmware suggestions or point me in any useful direction.

    For a point of reference, I'm lookign to spend less that £70 on a device. More like £50 if I can get away with it!

    All thoughts welcome :)
  2. ReDFlaG

    ReDFlaG Network Guru Member

    wag200g will do anything but wake on line.

    you can find a custom firmware called kamikaze (openwrt next generation firmware that *should* be usable on most/more devices. ( or google for it)
  3. Nagapito

    Nagapito Guest

    It WORKS!

    Welll... that's not entirely true! Theres some stuff you can't do with a wag200g, but wake on lan is one you can do!

    I don't no why, maybe a bug, but after I redirect the expecific port to the machine I wan't to wake up, I saved the configuration.

    Nothing happened. So I disabled the firewall and tried again. The machine started!!

    So, I enable the firewall and tried again and it work again and again and again!

    There's must be a bug in the firewall with the ports... I dont no and I dont care, is working :D

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice