ADSL2MUE Problem

Discussion in 'Other Linksys Equipment' started by tuannd, Jul 4, 2006.

  1. tuannd

    tuannd Network Guru Member

    1. We have many broken ADSL2MUE with the same simptom

    The POWER LED was RED all time when power on, and we can't connect to device.

    I have searched in Internet and found this problem is very common with ADSL2MUE, but haven't found a solution to fix it yet !

    Please advise

    2. The second problem with ADSL2MUE is that this device is not compatible with many ADSL services in our country.

    With some DSLAM the Device was able to sync ADSL signal, but unable to authenticate

    With some DSLAM the device totatlly unable to syn ADSL Signal

    With some DSLAM the device was unable to work if power Adapter was 5V and 1A power and only able to work I change the Power Adapter to 5V and 2A. But still they are not working stable !
  2. h2oz7v

    h2oz7v LI Guru Member

    I also have this problem, but its intermittent. Yesterday the power led was just a solid red and nothing worked, but today its fine....:confused:
  3. mrgamer

    mrgamer Network Guru Member

    try accessing the bootloader at the start of the modem

    for do that, prepare a command shell and write down "ftp" (that should be the bootloader default IP), then power down the adsl2mue and turn it up again

    from when the modem is on you have 5 seconds alike for get connected to the bootloader, if u success you will receive something saying "ADAM2 Login" and you can your problems changing firmware (that is probably the cause of it)
  4. tuannd

    tuannd Network Guru Member

    I had followed your advice, and able to do as bellow:
    for flash your modem back you should:
    1) prepare a commandline
    2) write "ftp IPA" (ex: ftp not pressing enter yet
    3) turn off/reboot your modem
    4) after 5 seconds alike push enter and access your bootloader

    should be like this:

    Connected to
    220 ADAM2 FTP Server ready.
    User (

    password/username are both "adam2"
    at this point we will resize our partitions with the 4.12 firmware sizes:

    quote SETENV mtd0,0x900a0000,0x90400000
    quote SETENV mtd1,0x90020000,0x900a0000

    ( mtd2 contains the bootloader and should NEVER be touched, mtd3 contains the config of your modem, and usually is always 64kb.. so no need to be modified)
    now reboot your modem with new partitions sizes

    quote REBOOT

    you have to wait another 5-6 seconds and then re-access your PSPboot enviroinment
    ok now let's flash it:
    - prepare your kernel/filesystem files where u like it (ex: c:\ )

    quote MEDIA FLSH


    put filesystem.img "fs mtd0"
    put kernel.img "krn mtd1"

    at this point let's reboot and cross your fingers that your new flashed modem will work

    quote REBOOT

    OK now, if you are lucky you should get back to 4.12-EU version of the firmware

    But I wasn't lucky, the device status was still the same as before. The Power LED still was RED all the time, and device still not work

    I think maybe the device was not know which partition to boot after bootloader.
    Please advise if there is any way so ADSL2MUE to boot mtd1 (kernel)

    Thank you in advance
    TuanND from Vietnam
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice