ADSL2MUE unable to work with Alcatel DSLAM ?!

Discussion in 'Other Linksys Equipment' started by tuannd, Feb 8, 2006.

  1. tuannd

    tuannd Network Guru Member

    I have problem with ADSL2MUE, it unable to work with Alcatel DSLAM

    The WAG54G, WAG354G, AG241 were working fine

    The ADSL2MUE was working fine with Siemen DSLAM

    the ADSL signal was able to negociate and synced, but then after 2,3 second the connnection was lost and device begin to negociate again ...

    I had tried all kind of available firmware (Original 4.12, 4.19 and TI firmware) but the problem still the same

    Do anyone have the same problem with ADSL2MUE

    tuannd from VIETNAM
  2. limesoft

    limesoft Network Guru Member

    Poor tuannd, we having the same problem in Malaysia, some of the exchange using different DSLAM. I found out not only Linksys Modem (ADSL2MUE, WAG354G, WAG54G, AG241) but also other brands that selling ADSL 2/2+ mode will have incompablity issue with the DSLAM. It's nothing to do with the firmware. We also have cases like after using the modem like two weeks, it just stop sync with the DSLAM, when we bring it to other place (which is not the same DSLAM) it work perfectly.

    So... my advice, just change a brand
  3. tuannd

    tuannd Network Guru Member

    We have found the reason for ADSL2MUE
    The power adapter supplied with ADSL2MUE was not power enough, it 5V and 1A

    LINKSYS send me another Power Adapter with spec 5V, 2.5A, and the ADSL2MUE is working fine now with Alcatel DSLAM

    Before we have trouble with WAG354G, the device was unable to recognised ADSL signal from Zyxel DSLAM, LINKSYS supporter can't help, but latter I found the newer firmware for WAG354G, and WAG354G is working fine now with Zyxel DSLAM
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice