Am I a brick? Please help with WRT54G v1.1

Discussion in 'Cisco/Linksys Wireless Routers' started by dsscrusher, Jun 11, 2008.

  1. dsscrusher

    dsscrusher Addicted to LI Member

    I bought on fleebay a "working" wrt54g v1.1. When I received it, I plugged it in and got flashing power light and occasionally all Lan lights would come on then off again a couple of times. I did a reset. No change. I connected via lan. I would be able to ping it for about 5 pings, each with increasing delay, then timed out. Would do a reset and would get the same result. I followed the resurection guide. Was able to update (i think) with latest linksys for the 1.1. I now am able to get continuous pings, but still the power light flashes, and I am still unable to connect via the GUI, nor is it connecting to the WAN. Where do I go from here?
  2. HennieM

    HennieM Network Guru Member

    Press and hold reset button
    Plug in power
    Hold reset for 30secs
  3. dsscrusher

    dsscrusher Addicted to LI Member

    Ok. Tried again. Used a timer, and didn't count Mississippi's this time. Should I reflash again? Should I try some aftermarket flash or back to original?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice