An issue with the WRT300N

Discussion in 'Cisco/Linksys Wireless Routers' started by wbrault, Apr 30, 2006.

  1. wbrault

    wbrault LI Guru Member

    I have the new WRT300N. For the most part it works. I also have the WRT54G which works great, no issues.

    With the WRT300N any wired clients can access anything and everything ie. However, wireless clients can not access this site ( or I can ping these websites from the wireless machine fine. I have tried reseting factory defaults. I have tried changing the MTU and many other things on linksys's support page. I even talked to their live chat support but they cannot think of anything. They gave me a number to call but I am going to wait until Monday so I can maybe get someone in the states.

    If I connect the wireless client to the router via ethernet cable, everything works. The laptops have built in wireless card.. one is a broadcom card the other is an intelpro. I am not sure what else to try to do but hopefully I can get some ideas here.
  2. albertr

    albertr LI Guru Member

    Sorry that I can't answer your question, but could you please post the output of dmesg command?
  3. wbrault

    wbrault LI Guru Member

    tell me how and sure
  4. Thibor

    Thibor Super Moderator Staff Member Member

    i think albertr will be talking about seeing if the ping.asp exploit works to get a command to execute. i haven't checked the source to see if that hole has been closed, but it has been in the G/GS sources. can you tell me, are the Forward and Trigger pages fully adaptive like QoS?
  5. wbrault

    wbrault LI Guru Member

    I guess no one knows? Took it back to bestbuy.. thought their "Geek Squad" would test it. they didnt even take it out of the box. all he had to say was return it or pay for someone from geek squad to come to my house? No thanks... kinda disappointed, was hoping they would say it is an issue with the laptop, had that prepared and ready in the car. nope, not much help found there. i guess its to new for anyone to really know whats wrong with it.

    I just retunred it to the store... my only other choice for exchange, since they arent in the stores yet. Was to call 1888 bestbuy and send it back and wait for them to send a new one.
  6. ilkevinli

    ilkevinli Network Guru Member

    I just got the WRT300N and I have the same exact issue.

    Another Linksys product released without testing :(

  7. wbrault

    wbrault LI Guru Member

    Well sorry to hear that but glad to know I returned it without having a new one sent to me. I guess they will have to do a firmware update?

    No fear linksys, havent lost hope... Ill buy again once the bugs are worked out
  8. Linkyguy

    Linkyguy Network Guru Member

    the new WRT300N

    Got my brand-new WRT300N in mail from (exclusive!). plugged it in.....power led blinking continously...can't ping it, can't browse to it. reset it 5 times....... talk about a brick! Returning to store tomorrow and going to wait for Netgear's N box...I got burned with SRX400, now this....also, got a new WPC300N laptop adapter to go with the router, but couldn't tes tit due to bricked condition, but with my SRX400 router I got blazingly fast........11Mps connection !! (vs 240Mps with WPC300GX4 SRX400 adapter)......
  9. magnoxman

    magnoxman LI Guru Member

    I just posted the fix for this issue. Go to the application and gaming tab, select QOS and put a tick in the WMM box.
  10. noelabc

    noelabc Network Guru Member

    For the mean time this is the temporary solution. Only few adapaters work with this workaround but most of them will still have the same problem. :sad:
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice