Any chance to ressurect my fried wrt54g v 1.0??

Discussion in 'Cisco/Linksys Wireless Routers' started by zaphod, Sep 22, 2004.

  1. zaphod

    zaphod Network Guru Member

    Hi Guys,

    got a wrt54g v1.0 since 6 Month now. Works perfect for me till last weekend. Flashed the firmware many times (sveasoft, satori, hyperwrt, wifibox .....) and all ok. but last weekend i tried a version which i wasnt pleased of and wanna switch back to hyperwrt 1.3...

    So i tried to flash with the web-interface.. it fails!!! The router didnt answer to ping any more.. tried the trick with the "flash-reset" mentioned in this forum (pin 15 and 16) but this does not work cause got another flash chip and another board design... anyone got another trick or link for me?? when i plug power in the router then power led is greed, diag is red, nothing more, no led for any plugged cable...

    Got an WRT54G V2 now but i wanna give life back to my loved V1 :)


  2. Toxic

    Toxic Administrator Staff Member


    this is an autoupdater.

    then connect your trashed WRT54G.

    run autoupdater and enter IP and pwd etc. but dont click on upgrade.

    then power on WRT54G and at the same time click on Upgrade (within a second or so. this should do the trick. if not the shorting of the pins WILL work if you do it correctly.

    ie short 15-16 at same time as you power up the router.

    this then goes into flash mode. use the sequence before this one to upgrade again.
  3. zaphod

    zaphod Network Guru Member

    Hey Toxic,

    it works !!!!! With the Autoupdater on my Notebook and the trick shorting pin 15-16 and then pressing update within 1 second i got my V1 running again..

    youre the BEST!!


  4. frankrizzo

    frankrizzo Guest

    Whats this flash-reset trick? I did a search for "flash reset" and "flash-reset" and didnt find anything.

    I am having a problem where I tried flashing the firmware from the web interface, it says it failed, and now my DMZ light is on, and just the wired port light for my laptop. I have tried resetting many times. I tried to auto updater, but it fails at 95 percent.
  5. zaphod

    zaphod Network Guru Member

    hi frankrizzo,

    you got a link light? than you dont need to use the flash-trick (See in the faq from this page)

    Get the Autoupdater mentioned above and use it as described.

    also search the forum for "fried" "flash" and you will find the answers you need, sorry dont have the link for the flash-faq-page.. but you will find it..

    good luck




    here is the link:
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice