Any P2P with WRT54GSv4?

Discussion in 'Cisco/Linksys Wireless Routers' started by CoBrA2168, Jun 10, 2006.

  1. CoBrA2168

    CoBrA2168 Network Guru Member

    I used to have a WRT54GSv1 but it broke so linksys kindly sent me a new one. No problem.

    Well i get it today and put it in. Looks and works great!!!...until i try limewire. When i do, it just sits at "starting connection" so i figure i should forward ports.

    The next 3 hours i would rather not explain. To sum it up, it was just me trying everything possible to get it to work, including installing dd-wrt just to see if it would work on there (nope). The only reason i don't use that anyway is because it don't work with my range expander.

    So, if your an owner of this product and have limewire/other p2p working, please let me know what you did to get it to work. Btw, i tried limewire on two different computers and they both dont work so i know its not just 1 computer. Just last night before i got the replacement, i downloaded a few things off of limewire so i know for a fact its the router.


  2. anectine17

    anectine17 Network Guru Member

    For what it's worth, I have a WRT54GS v. 2.1 running DD-WRT v23 SP1 and using Shareaza, I have no trouble at all using P2P. I connect to gnutella 1 & 2, and eDonkey simultaneously, and there doesn't seem to be any problem with multiple connections. I d/l at a respectable speed, especially for being on satellite. To complicate matters, I'm behind my ISP's NAT as well as my router's NAT, and it's all been "plug and play". I've done nothing special as far as router settings, etc. I haven't used Limewire in years, but as I recall, I liked Shareaza much better. It might be worth a try. Good luck!!


  3. CoBrA2168

    CoBrA2168 Network Guru Member

    Well, im guessing that v2.1 and v4 will be different, since i could connect with v1

    I'll just keep trying.....
  4. unggy

    unggy LI Guru Member

    also have a similar problem. could you let us know if you find a solution please.
  5. CoBrA2168

    CoBrA2168 Network Guru Member

    No solution here. I can get on torrent, but no limewire
  6. anectine17

    anectine17 Network Guru Member

    Why don't you try Shareaza? It's spyware free and having used both Limewire and Shareaza, I much prefer Shareaza. If nothing else, it'd be a good test to see if it's something specific to the router or to Limewire or a combination of both. Good luck.
  7. CoBrA2168

    CoBrA2168 Network Guru Member

    I can't connect to the gnutella network at all. i tried various clients with that kind of network and i can't conect. I managed to connect to edonkey and to bittorrent. But limewire was my favorite.
  8. CoBrA2168

    CoBrA2168 Network Guru Member


    Still need help with this.
  9. CoBrA2168

    CoBrA2168 Network Guru Member

    someone else HAS to have this router...come on!!
  10. Toxic

    Toxic Administrator Staff Member

    have you opened up any ports that limewire uses in the port forwarding table of the routers GUI?
  11. CoBrA2168

    CoBrA2168 Network Guru Member

    Yep, and like i said before i tried anything i could think of like ports and stuff like that. It worked with the v1 but doesn't seem to be working with the v4
  12. CoBrA2168

    CoBrA2168 Network Guru Member

    I know some of you guys have v4's

    Please let me know!!
  13. CoBrA2168

    CoBrA2168 Network Guru Member

    Thanks for ALL the help guys...linksys is sending me a v1...
  14. Thibor

    Thibor Super Moderator Staff Member Member

    the port forwarding code between the v1 and the v4 is identical. there is no reason that it wouldn't work if you set it up correctly other than a faulty router.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice