Anyone compiling Tomato??

Discussion in 'Tomato Firmware' started by Cebas, Jun 3, 2007.

  1. Cebas

    Cebas LI Guru Member

    Hi folks!
    I've posted a question a week ago about a problem compiling Tomato, but nobody answered :frown:

    Is anybody outthere trying to compile Tomato??

    Let's share the experience... :thumbup:

    Here's my question again:

    I'm trying to compile the Tomato 1.06/Linksys 4.30.9 on a Mandriva 2007.
    After following the instructions on the README and making it, I have this error:

    make: btools/ Command not found
    make: *** [all] Error 127

    I can't find the btools dir in Tomato tar, neither in Linksys'

    any help will be appreciated!
  2. roadkill

    roadkill Super Moderator Staff Member Member

    you have a missing directory(s)
    better move your code base to 1.07 anyway...
  3. mikester

    mikester Network Guru Member

    I had trouble initially due to not all the required files being extracted properly.

    Try and try again.

    I suggest starting with a brand new, clean directory. Don't install over an existing directory system.
  4. Cebas

    Cebas LI Guru Member

    I've tried a couple of times, and it worked :-P
    Maybe some tar compatibility problem.

    Why are you trying to compile it? Adding features?

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice