Anyone tested routing protocols?

Discussion in 'Networking Issues' started by ifican, Apr 8, 2007.

  1. ifican

    ifican Network Guru Member

    Has anyone in any configuration gotten rip to work? I am still in the process of testing but have yet to get rip to work to any other device. Whether in router or gateway mode and to wan and or lan, nada. If anyone has tested this and gotten it to work between any devices can you please update with devices and firmware. THX
  2. aviegas

    aviegas Network Guru Member

    I got it to work a few years ago between a RV042 and a Linux box (linux box had some ad-hoc WiFi networks that keep changing).
    It was in gateway mode and RIP was in the LAN segment. Firmware was old, like 1.3.3 something. That's all that I remember.
    But RIP is too noisy. Unless you really need it, I would recommend against it.
  3. Toxic

    Toxic Administrator Staff Member

    have have experiements with rip and it worked in a WRTSL54GS and a RV042.
  4. ifican

    ifican Network Guru Member

    Agreed about rip, though i run a very complicated network and need dynamic routing to work, its not fun to bounce around chasing static routes whenever i change something and thats all the time recenetly. My issue is i dont have any consumer devices in place that are running stock firmware so i couldnt test. I do know though that DD-WRT and Tomato do no talk rip. I have discovered DD-WRT has an issue with the Bird daemon, which runs the dynamic routing.

    One more question, have any of you verified routing protocols are working correctly on 3rd party firmware? I know now dd-wrt is having an issue, but what about tomato or hyperwrt or any others?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice