ASUS WL-500gP v1 dead ?!

Discussion in 'Tomato Firmware' started by maurer, Oct 25, 2010.

  1. maurer

    maurer Network Guru Member


    I searched around quite a bit (at the ddwrt and openwrt forums).

    The problem is that my ASUS WL-500gP (Premium) v1 has become inaccessible. I tried to upgrade firmware, DDWRT, and after reboot it never came back to life.

    I've tried:
    * Another power supply (third party — 5V/3A)
    * Short PIN 9 to the outside of the power connector.
    * Hard resets
    * serial console - no output

    It's impossible to get any ping backs from the router, or for that matter, any DHCP which was enabled before flash.

    The LEDS for LAN 1-4 will light up if I hook up any device to them, the Air LED is lit but dim and…power LED never lights up during boot.

    Any other recommendations?

    please help

    thank you in advance
  2. Mastec

    Mastec Network Guru Member

    It's been a long while since mine crashed like that so please excuse me if I don't remember everything. You will need the Asus firmware and use the Asus Tool or tftp to load it. Then you can load DD-WRT again. Now this worked for me a long time ago when a DD-WRT upgrade failed on my v2. I am not guaranteeing this will work for you as it did for me so if it doesn't work I will not be held accountable.

    Good Luck
  3. maurer

    maurer Network Guru Member

    i have no ping and asus tool reports that it cannot find the router
  4. Mastec

    Mastec Network Guru Member

    If that's the case I would say the router is dead.
  5. trevorw

    trevorw LI Guru Member

    Maybe that's not it, but the capacitors in the power adapter can pass out. Try googling for wl500gp capacitors and you should find some threads explaining the problem better then I can.
    I had a similar problem like looked like a dead router happening twice to my box - some simple soldering and the router was back in shape w/o any complications.

    Hope this helps.
  6. Andrzej

    Andrzej Networkin' Nut Member

    I've got this same problem. Have you found any solution?
  7. molnart

    molnart LI Guru Member

    well, i had a similar situation some months ago, caused by the fact that i flashed in a MIPS2 build by accident. i dont remember exactly how i recovered it, but u think i did the following:
    - in windows i have set up a static ip for the router
    - i made several tries with the asus restoration tool and tftp. i remember first it didnt recognize the router, but the second or third attempt was successful. however i dont know if i did the final successful flash with the asus restoration tool or with tftp
    - i recall that in the background i was continuosly trying to ping the router
    - i also think, that somewhere on the net i have found a restoration image for the asus, which was actually the one i flashed in for the recovery. i dont know where i got it from, try googling
  8. MIkey0124

    MIkey0124 Networkin' Nut Member

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice