Asus WL-500W impossible to flash

Discussion in 'General Discussion' started by dghvoip, Jul 6, 2012.

  1. dghvoip

    dghvoip Serious Server Member

    Hey guys,

    I hope am not too off-topic here, as it-s the linksysinfo forum, but you people have seved my ass in many times with some of the great material posted here.

    I've got the Asus WL500W gizmo and I've flashed it a zillion times, since I bought it, I first tried dd-wrt, well, everybody knows after a while you gotta part ways with dd-wrt, then I fell inlove with Tomato RAF and Victeks versions, then I tried the Wl500 version from Google Code and loved it 'cause it was the only one which worked with my 3G/UTMS/HSDPA modem so I saved myself some bucks on a mifi.

    Now the thing is I have no more need for the 3G modem so I want Tomato or whatever back in my Asus, but I've tried for hours and haven't got anywhere with it.

    I tried firstly to flash tomato, dd-wrt_mini, over and over through the UI with no luck just the dreaded:
    Firmware Upgrade Fail !
    Firmware upgrade fail. It may result from incorrect image or error transmission. Please check the version of firmare and try again.

    I then got it to accept the stock Asus FW 3.0.x.x and it boots and all, but again from the UI no joy, cand the worst part is that after I put it in recovery mode (holding reset and plugging power) and seeting my PC to and pinging no luck, tried to upload via ftp32 app but no go too, Asus restoration tool, neither goies.

    I come searching help here because I've ran out of ideas, and also the 3 million plus articles on google I've gone thru don't help me.

    Please if you cna give me a hint, thankies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice