At my wits end!

Discussion in 'Cisco/Linksys Wireless Routers' started by zushiba, Jun 29, 2007.

  1. zushiba

    zushiba LI Guru Member

    I hope this is going into the right forum.

    My uncle bought a wrt54g v5
    it's worked okay for the most part accept we cannot access the Control Panel.
    the default password (Which I assume is admin) doesn't work. All variations of admin, administrator, root etc etc don't work.

    I broke down and tried to upgrade the firmware thinking it would help but it doesn't seem to do anything at all.

    I can get to the Firmware upgrade page no problem, I can select the firmware and hit upload, 20-30 seconds later it reports success! but upon restarting the router, I'm faced with the same looping password box and no amount of passwords I've tried have made a difference.

    I can only assume that the firmware upgrade just doesn't work..

    I downloaded tftp, it cannot connect to the router..

    What can I do? is it a lost cause?
  2. ifican

    ifican Network Guru Member

    If the router is not accepting your password how are you getting to the firmware upgrade screen? You can also set the router to factory defaults and see if it works correctly again.
  3. zushiba

    zushiba LI Guru Member

    If you remove the power cord, hold down the reset button and then plug it back in while holding the button it will force it into firmware upgrade mode and instead of asking for a password it will show the firmware upgrade form.
  4. Toxic

    Toxic Administrator Staff Member

    if you hold the reset for ten seconds yes it will go into firmware recovery mode.

    BUT if you read the user guide, it states you have two methods to reset. Either through the WebGUI or hold the Reset button for 5 seconds
  5. zushiba

    zushiba LI Guru Member

    Well, like I said, I've uploaded the new firmware, I've held the reset button, I've cleared all browser cookies and still it does nothing but repeatedly ask for a password.
  6. bunnydawg

    bunnydawg LI Guru Member

    you are leaving the first line of the password box blank and just typing admin in the second box right ?
    failing that hold the reset button in for 30 seconds... that should clear any password that's not admin... i'm uncertain that a new firmware would change the password anyways.
  7. kingvj

    kingvj Network Guru Member

    Try ipconfig/flushdns, then ipconfig/release, ipconfig/renew and check. This actually works with a WRK54G with similar issue.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice