Bad FLash on wrt54g please help

Discussion in 'Sveasoft Firmware' started by taydu, May 26, 2005.

  1. taydu

    taydu Network Guru Member

    i just flash my wrt54g with the satori 4.0 firmware and now my router look dead, i tried to reset it but it useless, i can't get any connection with the router. what should i do to get it back to work. thank you so much
  2. howardp6

    howardp6 Network Guru Member

    Can you ping the IP address of the router on a wired connection within thirty seconds of a power up of the WRT54G. If you can you may be able to use the firmware update exercutable from Linksys or tftp a small firmware update to it. Did you upgrade the firmware through a wired connection and set it to factory defaults before the firmware update. What LEDsare blinking, when you power it up?
  3. Flick

    Flick Network Guru Member

    I'm in the same position. Tried to flash to Alchemy, now the power light just blinks constantly. If I connect a cable the light for that port goes solid, but no response when the computer tries to access it.

    Upgraded through a wired connection. Have tried holding the switch for a minute, have tried the upgrade utility from Linksys but it can't find the router.

    Open to suggestions. Thanks!

  4. dan_kivi

    dan_kivi Network Guru Member

    lol. This just happened to me too yesterday. Was trying to flash my router to Alchemy 1.0 from that new Earthlink firmware. It said flash is error or something odd like that. After a few tries, i decided to click the restore to factory default. It said please wait several seconds. After about 30 seconds, internet explorer came up with the no connection page. The power light just flashes over and over and the dmz light next to it slowly flashes. I cant connect via the web broser, haven't tried any other means. Weird thing is, it gives me an ip so the DHCP server is working. I can also ping it with a >1 ms response. It was a v2.2

    Anyways, I said to hell with it and bought a new one today; their cheap. Am hoping to get it working again so I can use it to extend coverage in my house.

  5. dan_kivi

    dan_kivi Network Guru Member

    fixed it. used tftp

    now i can bridge the two together.
  6. Flick

    Flick Network Guru Member

    You're one up on me, as tftp can't even see the router.

    You mention bridging the two. If I might ask, whatcha doin?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice