BEFSR11 e-mail wont connect

Discussion in 'General Discussion' started by mecole21, Jul 7, 2006.

  1. mecole21

    mecole21 Guest

    I just upgraded the firmware on my router. I know the newest version is 2 years old but I was hoping it would fix another problem. It seems to have fixed the problem I was having but now Pop3, SMTP, and FTP don't seem to work. I have fooled with the MTU but that doesn't seem to fix anything ( I tried 1492, 1300 and 796). I have also tried doing the triggering ports for 25 and 110 for the e-mail. I e-mailed linksys about this problem and they gave me the exact same thing to do in response. Anything else to try. Or is there a way to go back to the older firmware?
  2. Toxic

    Toxic Administrator Staff Member

    did you hard reset the router afetr upgrading?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice