BEFSR41 IP problem

Discussion in 'Cisco/Linksys Wireless Routers' started by Jammer2omega, Dec 21, 2007.

  1. Jammer2omega

    Jammer2omega LI Guru Member

    Got a BEFSR41 Working fine. I just can't log into it.

    Not two days ago I put in the default and logged in using the default name and password.

    Today, I sat down, Punched in and as usual the "enter name and pass" box shows up. So I put in my name and pass. And then it brings up the
    Unable to connect
    Firefox can't establish a connection to the server at

    * The site could be temporarily unavailable or too busy. Try again in a few

    * If you are unable to load any pages, check your computer's network

    * If your computer or network is protected by a firewall or proxy, make sure
    that Firefox is permitted to access the Web.

    Now I have full access to the web.
    I've tried it from other computers. Even from IE:

    "The page cannot be displayed
    The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.



    Everything works. and I even tried one of the router setup programs (caused more problems which I finally fixed)

    so I wondered if the IP of the router might have changed. so I tried a TracerT in command prompt. First hop is

    I need to login to this router, I have no clue what firmware it is. I did not set it up.
  2. Jammer2omega

    Jammer2omega LI Guru Member

    I apologize it is actually a BEFSR81. 8 port switch.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice