BEFSR41 v2

Discussion in 'Cisco/Linksys Wireless Routers' started by fpoblete, Mar 4, 2007.

  1. fpoblete

    fpoblete LI Guru Member

    Has anyone been successful into running an http, ftp or any other kind of service with this router (v.2) ?

    I've tried so many things like:
    • Latest firmware
    • Dmz
    • Forwarded the right ports and even all of 'em
    • Many MTU's values
    • Static IP for my machine

    , but the result it's the same: NULL.

    Any ideas?

    Or should I buy a new one... (so lame this would be)
  2. sirsquishy

    sirsquishy LI Guru Member

    Need more information on your setup.

    What ports are you forwarding to your HTTP/FTP servers?

    Did you check to make sure your ISP isnt blocking ports?

    Even through my ISP doesn't block ports, I don't use the standard 80/8080/88/443 for HTTP/s services. I would use a higher port, so its unlikely you'd get attacked.

    You might wanna try this format

    Service Name Int Port Ext port IP address
    HTTP 80 10820 ( Web server )
  3. fpoblete

    fpoblete LI Guru Member

    For instance, I've tried to setup a simple service at port 11408 (uTorrent web admin) which I redirected as TCP & UDP to my non-DHCP network IP (

    I try to access http://200.xx.xx.xx:11408 but nothing happens...

    If I connect my computer directly to the modem (cable) I've no problem in accesing my external IP at that port. Passing through the router I can't (except for or
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice