BEFSR41 V3 - Can't login with IE

Discussion in 'Cisco/Linksys Wireless Routers' started by silvrcloud, Jul 24, 2005.

  1. silvrcloud

    silvrcloud Guest a strange problem here...My wireless router took a dirt nap so I put my BEFSR41 v3 back in service...tried to access the web interface ( with IE and got a red screen "410 Authorization required" login screen, no nothing....just the red screen.

    So, I then tried with Opera, Mozilla, and Firefox and it works great...lets me log in, was able to upgrade to the 1.06 firmware.

    Went back to IE....410 again. Checked my security settings, made sure "prompt for user name and password" was checked under User Authentication, still cant get it to work.

    Anyone ever seen this?
  2. DocLarge

    DocLarge Super Moderator Staff Member Member

    This may sound basic but check under the "securities" tab on your router and see if you have something filtered out.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice