BEFSR41 v4.1 - Settings not saved...

Discussion in 'Cisco/Linksys Wireless Routers' started by kyosak, Aug 9, 2007.

  1. kyosak

    kyosak Guest

    Hello. I am currently using the 4 port Linksys BEFSR41 v4.1 router with 1.04.05 firmware and it has been nothing but problems from day 1. I use a PPPoE DSL connection for my router and connecting to the internet was an easy process. When the time came to do some port forwarding however, I ran into this annoying problem.

    I would set port range forwarding for some of my programs like Steam and Azureus and save the settings. My first attempt at joining a game in Steam or starting a download in Azureus would go smoothly, but soon afterwards, my speeds would go down and programs would stop functioning properly as if I had never forwarded any ports. When I go back into my router domain and check my settings, they'd turn out like this:


    ...nothing like what I saved. My PPPoE login settings and all the other pages would turn into these random signs and numbers replacing the original settings whenever I made use of programs that used the internet.

    I've tried upgrading to firmware 1.04.09 but it did nothing to fix this problem. I am stuck retyping my PPPoE information and virtually unable to make use of port forwarding! Please help me out, thank you!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice