BEFSR41 v4.3 and Utorrent issues.

Discussion in 'Cisco/Linksys Wireless Routers' started by dmphotography, Dec 20, 2008.

  1. Hey everyone,
    I've done a lot of searching on this issue and so far I've had no luck at all. Apparently newer Linksys router models don't like Torrents. I first started with a new WRT54GS v7.2 and updated the firmware to dd-wrt v24 sp1 and I did all the tweaking I could to the settings, but nothing helped. So I reverted back to the factory default firmware and same problem. I also have a WRT54GS v6 that worked just fine with Utorrent until I changed the firmware to DD-WRT v24 sp1 on it and then it wouldn't work with Utorrent. Unfortunately at the time of this post, I could not find a way to revert a version 6 back to the factory firmware. It's a one-way process. Anywho, so since I had just purchased the WRT54GS v7.2, I figured I'd return it and pick up a wired router and surely that would solve the issue, right?

    Well, I bought the BEFSR41 v4.3 and the first one bricked when trying to update the factory firmware. The power light just continued to flash and nothing I tried would get a response from it. It was dead. So I took it back and got another one and this time it updated just fine. I first tested Utorrent with the default firmware, which was v2.0.0.2 I believe. It just lagged my connection down and my downloads wouldn't start. So I went ahead and did a firmware update to v2.00.4 and still no luck with Utorrent. After letting Utorrent run for a minute or two, it begins lagging out my connection and still no downloads.

    I have done a lot of searching and I can't find anything that seems to work. It's as if Linksys has joined in the battle against torrents by making their routers block them or something. I've disabled all filters and anything I could in the router configuration hoping to free it up, but nothing works. Now if I connect directly to my modem (bypass the BEFSR41), my torrents function perfectly. So therefore, it's not a problem with my PC settings and like I mentioned above, it worked just fine connected to the WRT54GS v6 before changing the firmware to the DD-WRT. (Oh how i wish I could revert it and just be done with this mess!)

    Does anyone have any suggestions or know where the magical link to the answer is at? Thank you an advance for any help you can offer!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice