BEFSR41 | very odd login issue

Discussion in 'Cisco/Linksys Wireless Routers' started by Griff12, Jul 1, 2008.

  1. Griff12

    Griff12 Guest

    Yo, I have a BEFSR41 v4.2 running software 2.00.1

    I am suffering from a very strange problem...

    When I access any page that has to do with port triggering/fowarding it will ask for my login several times and then direct me to a "Page cannot be displayed" page.

    I am using IE7 and I also tried it with Firefox 3 with the same results...

    A similar thing happens why I try to upgrade firmware. I select the proper .bin and click Upgrade, the loading bar starts to go across and then it loads and returns me to that same old "Page cannot be displayed"

    Also, the application Steam is giving me wierd issues... It will not automatically log me in and when I do it manually it states that I am logged in but I don't have access to messaging features, game servers, or ever my friend's list.

    I changed my password and it confirmed it and everything and when I went to login using my new password it said it was incorrect, so I tried my old one and that worked instead of my new one :eek:

    I have tried resetting it, reinstalling it with a CD it came with, I've googled for hours and no results of similar problems.
    Any help? Please? Any response?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice