BEFSR81 won't work-No Internet Connection and won't config

Discussion in 'Cisco/Linksys Wireless Routers' started by markw, May 24, 2006.

  1. markw

    markw Network Guru Member

    I have a BEFSR81 router that has worked fine for many months until 2 days ago when the internet connection worked on and off, sometimes working for an hour, then not for a hour. I called Comcast thinking I had a problem with my service but they told me to direct connect the modem into the computer and sure enough it worked. Yet when I once again went through the router it did not work again. Of course everything worked fine with the switch part for the home network (printer and file sharing) but not the internet. As part of my troubleshooting I reset the hub and as well unplugged it for a minute with no luck. I then upgraded to the recent firmware release. I then realized since I reset the hub I should run the install CD once again where it sets up the hub for the internet connection, etc. My problem is when I got to the final part of the setup it came up with the error msg "Unable to configure your router. Press the reset button and contact Linksys for support". I have tried resetting many times iwth no luck and all I can think of is maybe something went wrong with the firmware upgrade. Any ideas?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice