BEFSX41 - can't connect with router

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by ww23, Oct 18, 2010.

  1. ww23

    ww23 Networkin' Nut Member

    I've got Linksys BEFSX41 for about 2$ (;]); it seems router is broken - when I plug ethernet cable, nothing happens - LEDs for ethernet ports ain't blinking and Windows (7, XP), Arch Linux neither see this ethernet cable.
    I've tried to do Voidman's method (short circuit) - but router was restarting. However, I got all of port 4 LEDs beaming (and one of port 2) - cable has been plug into port 4.
    I've also tried several hard resets but with no luck.

    In all ways wasn't pinging. Strange thing was Shure UR4 system got IPs via DHCP! And LEDs were beaming! I can't get it on Windows/Linux.

    What else I can try?
    Thanks in advance.

    PS. I don't want to destroy it, I want to repair it ;)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice