BEFSX41 keep resetting

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by marshal, Apr 9, 2006.

  1. marshal

    marshal Network Guru Member

    I have 2 befsx41 at different places, both with a tunnel to my rv042.

    Both SX41 keep resettting few times a day. I tried a newer firmware, no succes, i downgraded to 1.51.0, same thing.. factory default.. always the same thing.

    Is anybody have an idea?
  2. ed001

    ed001 Network Guru Member

    I had a vp41 with a Packet 8 dta-319 voip modem that crashed and restarted the vp41 every 4 to 12 hours. Never really figured out why though. Logging kept revealing dta310 activity and then showed a restart.
  3. YeOldeStonecat

    YeOldeStonecat Network Guru Member

    1.45.7 firmware

    Stay far far away from any 1.50x and 1.51x variants...I've not liked the 1.52.x versions either..the 1.52.9 is doing better..but...

    IMO nothing beats good old 1.45.7...I have a couple of hundred sx41's out's still the version I use.
  4. ed001

    ed001 Network Guru Member

    Actually it wasn't the IP phone. It turned out to be the logging function. I had logging turned on and pointed to a syslog server that was no longer there. Now that I have disabled logging the router has been running for days without a reboot. I am sure if I point it at a proper logging server it will work fine.
  5. squareslinky

    squareslinky Network Guru Member

    Has anybody tried the 5/10/06 1.52.10 firmware for this router?

    I am on the old 1.45.7 as well (due to advice from this forum and
  6. eisenp

    eisenp Network Guru Member

    I am using it and haven't had any problems, of course I didn't notice much difference either. My VPN still works and I can still block the services and sites I don't want the kids to get to.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice