BEFSX41 not responding with logging after power outage

Discussion in 'Cisco/Linksys Wireless Routers' started by crossmr, Mar 25, 2006.

  1. crossmr

    crossmr LI Guru Member

    About a week ago we had a province wide power outage that lasted about 5 seconds. I have the router plugged into my surge protector, but obviously not enough, I'm planning on getting a UPS in the near future.

    Since then the router has not been behaving properly. I find that the vast majority of time I cannot access its web interface by typing in its IP. I do so, it asks for the password then says it cannot connect. I power cycle the router and I can access it, however within a few minutes I cannot access it again. However it continues to function properly otherwise. Port forwarding, etc.

    I reset factory defaults and all seemed to be fine. for 2 days I've had no issue accessing it. I wanted to check the logs and realized I'd forgotten to turn them on. As soon as I turned them on, within 30 seconds I couldn't access the router via the web interface. Same error. I power cycled it and turned it and disabled the logging and again its fine. Its 20 minutes later and I can still access the router no problem.

    Anyone know of anything I can do to fix this or am I on the hook for a replacement here?
    I quite like the logging feature and used it quite a bit to see whats going on on my network (I'm a network engineering student at college currently ccna4, but we don't cover home routers like this.). I tried putting the firmware on again to see if that would help, but it didn't seem to.
  2. Toxic

    Toxic Administrator Staff Member

    you could try reflashing the device incase the nvram settings have become corrupt i suppose. it may help
  3. crossmr

    crossmr LI Guru Member

    How do I go about flashing the device? Thats not something I've ever done, so a link to a guide or an explanation would be appreciated :)
  4. Toxic

    Toxic Administrator Staff Member

  5. crossmr

    crossmr LI Guru Member

    I've already tried putting the 1.5.9 firmware back on and it didn't seem to make a difference. I'll give it another shot though.

    EDIT: I used IE this time instead of mozilla to put the firmware back on and I think it actually did work. I've turned logging on and so far about 5 minutes I can still access the router. Hopefully this will keep up, thanks again.
  6. elzar760

    elzar760 Guest

    I have the exact same problem, and I am using 1.52.9 and did not have any power outages lol.
  7. crossmr

    crossmr LI Guru Member

    updating this, I"m now what two weeks later.. maybe a little more here, and I haven't had an issue. Putting the firmware on with IE definitely fixed this problem.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice