BEFW11S4 Factory reset won't reset

Discussion in 'General Discussion' started by ressa3722, Aug 4, 2007.

  1. ressa3722

    ressa3722 Guest

    I recently tried to access my router and found that my password that I used very often to change settings no longer worked. So I did a factory reset. Everything was fine at first. My ip reset to from the static one I created. And when I logged into the page, it allowed me to get past the password prompt to initially enter the router management page. But I was unable to change any of the settings. It keeps asking for a password and I used the default admin password but it didn’t work. I contacted linksys and the customer support agent said "you can have the privilege to talk to our senior technician to help correct your problem for the small fee of $29.99" which I am not inclined to do since they don't guarantee the fix. And he literally said I have the privilege. Anyway, anyone knows of a solution to fix this problem any help is approached. Thanks!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice