BEFW11S4 V2- Wifi Dead?

Discussion in 'Other Linksys Equipment' started by schav, Jul 10, 2007.

  1. schav

    schav Guest

    Hi all,

    First time poster, though i've scoured all the threads here.

    I've a BEFW11S4 v2 (Firmware: 1.45.10) that's worked for me well for 7 years. In the process of moving things around, I bumped the power cord from it so it was disconnected suddenly.

    After I plugged it back in, the settings were reset...which I thought was strange, considering how sometimes, the hard-reset/poweroff/poweron/release-reset process doesn't reliably reset the router.

    I setup the WAN and the WiFi again and my PC wired to it works fine. None of my Wifi laptops (Mac, Dell, PDA) can get on the Web with it. They will all:

    1) See the SSID broadcast
    2) Connect to it successfully and get an IP assigned
    3) BUT, they cannot ping, nor can they get on the Web.

    I've tried all the standard power-off, hold reset procedures and tried setting up static IP assignments, but same thing: the wireless connections never can go on the Web (nor ping "" or Wired connections are fine.

    Do I have a dead "Brick"?

    Thanks in advance!
  2. Slimey

    Slimey Network Guru Member

    Try reloading its firmware again.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice