BEFW11S4 V4 router issues, PLEASE HELP!!!!

Discussion in 'Cisco/Linksys Wireless Routers' started by Anonymous, Mar 2, 2005.

  1. Anonymous

    Anonymous Guest

    hi, im not much of a networking person but here it goes,

    i've been using the same linksys router for a while now and it has always been fine for a while, but recently it is acting weird. Its extremely slow and I can only connect on 10mp/s Full Duplex mode for the adapter, and its not just 1 computer. the whole network has been slow, and i already tried the firmware thingy. some help would be greatly appreciated
  2. Anonymous

    Anonymous Guest


    o and using the adapter diognostics test, it says that the adapter failed the MAC loop back test
  3. Toxic

    Toxic Administrator Staff Member

    have you tried rebooting the device?

    failing this you may need to reset the device, this will loose all your settings but may fix you problems. also check you cables ir try a different lan port onthe back maybe on of the ports is getting tired:) is heat an issue at all?
  4. Anonymous

    Anonymous Guest


    i turn the router off every night so i doubt it. I also resetted it and still the same. It keeps saying trying to aquire network adress when i have the link setting on 100mb mode. The conncection only works at 10
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice