BEFW11S4 ver 3.2 and Windows XP SP2 troubles

Discussion in 'General Discussion' started by pug306d, Sep 27, 2004.

  1. pug306d

    pug306d Guest

    I have had my BEFW11S4 linksys router for about 12 months now working fine apart from the occasional lock up but since installing SP2 I cannot get upnp to work. I'm running 1.45.10 firmware the latest available for my model on the linksys site.

    The upnp icon appears in network connections but is disabled and will not enable I try but it stays disabled. I've called linksys, emailed them and spoke on the live web chat all have said they will refer it to the testing dept and no other users have reported the problem.

    I have 3 XP machines connected to the router, 1 SP2 does not work the other SP1 machines still work fine. I've rebuilt the SP2 machine with a integrated SP2 disc but still no good. I've disabled the windows firewall, opened up the upnp ports but still no connection to the upnp device.

    Any ideas? Can anyone else confirm this does not work?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice