BEFW11S4 Wireless-B Broadband Router

Discussion in 'Other Linksys Equipment' started by JimSeidel, Aug 24, 2005.

  1. JimSeidel

    JimSeidel Network Guru Member

    I am using this router for my SBC Yahoo! DSL Internet connection. It has been dropping the connection almost every day requiring that the router be reconfigured by the setup software. I have updated the firmware to the latest and reset the router to factory defaults each time it needs to be reconfigured. It continues to drop the network and lose the Internet connection for no reason. Has anyone had any experience with this router or similar? I am almost ready to junk it an buy another brand such as D-Link or Netgear. What would be the cause of a router to lose connection and setting so frequently? Any ideas or do I have a bad product?
    Windows XP, Athlon 1600 on Via based motherboard. Using Via Rhine II Fast Ethernet adapter for connection. No trouble when DSL line is plugged directly into the computer, only when it comes from the router. Most recently it drops the connection when my son is playing Phantasy Star online for no particular reason. It will drop the connection when either of the computers connected is turned on in the AM on occasion as well without explanation or reason. The other computer is an HP Pav running Win 98SE. The wireless feature is disabled as we do not use it. Any ideas?
  2. LucidSnake

    LucidSnake Network Guru Member

    I am having the same exact problem, I also am not (currently) using the wireless setting. Funny thing about this though: when you lose connection for no reason at all you can't log in to the router, and if you restart your computer (running XP SP2) it states that you have limited connectivity. You HAVE to turn the router off/on to get it to come back to life. The connection is also lost whether you are connected to any outside servers or not. How can I get my linksys POS to work? Any ideas?
  3. JimSeidel

    JimSeidel Network Guru Member

    A couple of days ago Linksys chat tech support had me enable MTU and set the value to 1492 for my DSL. So far there have been no more disconnects. I am keeping my fingers crossed for now. My theory is that the bandwidth is getting used up when my son plays Phantasy Star online or when a computer is turned on in the AM. By changing the MTU size, it may help that. So far so good. I will keep you posted.
    Jim :D
  4. LucidSnake

    LucidSnake Network Guru Member

    Is this MTU size specific to Yahoo! DSL though? Just wondering in case I have to contact Linksys to get a size for my provider: Fusion Broadband.
  5. JimSeidel

    JimSeidel Network Guru Member

    Linksys support said 1500, the default setting when enabled, is for cable. The 1492 setting is for DSL. You can change the setting on the Setup page of the software by putting a tick in the radio button for MTU "Enabled". Then change the default number to 1492 for DSL, leave it at 1500 for cable. Save settings at the bottom of the page. So far so good with this change. You might contact online chat support for more info. Annabelle has helped me a couple of times and she seems really sharp. If you get her, be sure to hang on the connection. Just FYI, if you change the MTU setting while connected you may lose your connection at that point. Should come back after you reopen your browser.
    What is you LAN connection on your computer, LS? I use a Via Rhine II Fast Ethernet adapter integrated on the motherboard. No one else has noted any problems with the Via VT6103 chip but you never know.
  6. LucidSnake

    LucidSnake Network Guru Member

    I have a 3com 3C920 Integrated Fast Ethernet Controller built in to my notebook computer and it has worked beautifully every place I have taken my computer. I just moved into my new apartment and bought the router for $5 after rebates. My connection is neither cable nor DSL - its a T1 connection that's split amognst my apartment community. Looks like I will have to contact linksys to see what MTU size that is lol.
  7. UnnDunn

    UnnDunn Guest

    I have a similar problem, with the router losing connection, but it happens every 45 minutes or so. :( The router is a BEFW11S4 v4.0 running firmware 1.52.02.

    In my case, however, the router is a slave to an RT31P2 voip router, they are connected via the LAN 1 ports, so the MTU doesn't seem to apply. :(

    I'm at my wits end here. :(
  8. JimSeidel

    JimSeidel Network Guru Member

    So far this has worked for me but it could be coincidence that the real cause (if there is another) has not occured. I have posted on other forums for recommendations/advice to replace my router and most folks still seem to prefer Linksys. There is an ad in the current issue of PC Magazine for a new Linksys wireless-g router that automatically sets it self up by a push of a button on the front of the unit. If this were to work like they say it would make my life easier because I could just push the button to reset the network connection. But then if you are unhappy with a product the best thing to do is to buy a different brand so right now I'm not sure what to do. Sitting tight for now.
    Jim :)
  9. JimSeidel

    JimSeidel Network Guru Member

    An update:
    Linksys tech support had me downgrade the firmware to a previous version. After that I re-flashed the router once again to the most recent version. So far things seemed to be fixed. Tech support admitted to a problem with streaming video and this particular router and this apparently is their fix.
    Here is a link to the downgrade firmware:
    Flash the router to this version. Reset. Then flash back to the most current.
  10. drewcfr

    drewcfr Guest

    connection drops everyday

    I have the same issue with the BEFW11S4. I never had an issue till I upgraded the firmware and sp 2 with XP. I will try the downgrade and see if this makes any difference. I loose connection just by blinking lately. Will keep you posted. I have cable connection with COX. Drew
  11. LouFab

    LouFab Guest

    Many thanks Jim, the procedure worked ! This had been getting on my nerves for a few weeks...

  12. LucidSnake

    LucidSnake Network Guru Member

  13. LucidSnake

    LucidSnake Network Guru Member

    Neither worked for me... looks like I'll be calling Linksys myself soon.
  14. windsurfer

    windsurfer Network Guru Member

    The streaming video problem was what finally got to me. CNN has a number of videos that relate to Katrina and everytime I touched one the router would crash. It crashes hard. It will no longer answer to its web server.

    My first attempt was to just load the latest version of software. It would give me an error.

    I then went back to the older version listed on the link above and it updated just fine. The software listed on the Linksys site for a version 4 router is different than what it was a week ago, so I tried to load it.

    It loaded but the router still crashes on a CNN video.

    My solution was to exchange it with a WRT54G and that works just fine. I would still like to use the BEFW11S4 so if someone really gets this figured out please let us know.

    I have the WRT54G configured the same as the BEFW11S4 so I can just swap it in and out which makes testing easy as my network is down for only a few moments.

  15. JimSeidel

    JimSeidel Network Guru Member

  16. auzroz

    auzroz Network Guru Member

    The new firmware didn't work for me either, i downgraded to a version 3 firmware and it works fine....
  17. LucidSnake

    LucidSnake Network Guru Member

    Where did you get that firmware?
  18. HughChardon

    HughChardon Network Guru Member

    BEFW11S4 firmware thread at DSLReports

    Just to throw in some info for you BEFW11S4 users, check this thread:,14270692

    Looks like people who installed "latest" firmware version 1.52.02 are rolling back to stable v 1.50.14. There's an FTP link for that older version in that thread.

  19. LucidSnake

    LucidSnake Network Guru Member

    Yes so it seems all you have to do is downgrade it. Just another case where you don't want to keep your firmware updated without researching the update.
  20. mrchowmein

    mrchowmein Network Guru Member

    hello, new here, but ive been having problems with the linksys recentlly, it just got worse and worse with the wifi just not working and requiring a power cycle. anyways, i installed the previous version of the firmware and the router started running faster but i still got the wif hanging problem. ill try to change the mtu settings to see if they help. ive read on other forums that the befw11s4 is crashes when it gets a DOS attacks. anyone knows more on that?
  21. JimSeidel

    JimSeidel Network Guru Member

    I finally got fed up with the dropped connections and having to unplug and reconnect wires, run the setup wizard over and over only to have it happen again and again. Today I bought a Buffalo Technology Air Station WBR2-G54S Wireless Cable/DSL Router. It is already obvious I will not be looking back. The setup was so easy compared to the Linksys I kept waiting for more screens to come . . . there were none. One nice feature is that you make all of your connections first then run the wizard, no changing the cables back and forth while it detects your Internet connection in the software. It cost me $80 but obviously I got what I paid for. Comes with a 2 year warranty. The web based interface is similar to Linksys and nice and easy to navigate. I am out of here for good.
    Thanks to everyone who took the time to post and try to help me out.
    I gave up on Linksys.
    Jim Seidel
  22. mrchowmein

    mrchowmein Network Guru Member

    im not sure what you are talking about running the wizard, i never ran any linksys wizard to setup my router. i just plugged the router in it was working right away. even after power cycles i dont have to resetup the router.
  23. ker7099

    ker7099 Guest

    i am so glad i found this site. i too was having problems with my router after i upgraded to the latest firmware. my connection kept dropping after about 20 to 45 minutes. like posted before i had to turn the router off and back on just to get it to work again. thanks for the help.
  24. JimSeidel

    JimSeidel Network Guru Member

    With the model router listed as the thread topic I had to run the setup wizard each time the wired connection was lost. The setup wizard came on the software CD in the package with the router. I was running it so frequently that I installed the entire CD contents on to my hard drive to avoid having to use the CD all the time. The router did not set it self up automatically ever. Once the connection was lost the wizard had to be run each time to configure the router. That's what I am talking about. If Linksys has improved this with newer routers I'm glad for them but I was so frustrated with this product I am changing brands for good.
  25. etang

    etang Guest

    I personally had the experience of BEFW11S4 crashing every so often whenever I use bit torrent. From what I read on the web, the chip in BEFWS11S4 is just not capable of handling all the connections and eventually crashes and it'll require a power recycle. I eventually gave up on using bit torrent behind this rounter and it hasn't crash since (18 months).
  26. marcsilva

    marcsilva Network Guru Member

    Only Solutions

    I have the same locking up problem. The way I see it there are three solutions.

    1. Upload firmware 1.52.02, then do a real hard reset. Someone posted that it is actually this:

    a hard reset is defined as "press and HOLD the reset button, wait 30 seconds, disconnect the power, reconnect the power, then only RELEASE the reset button." (reset button held down through the whole power cycle!).

    2. Roll back to 1.50.14 and do a hard reset.

    3. Buy a new router.

    I am going to do step 1. If it ever freezes, , I will do step 2. If then it ever freezes or I do not like the missing features of this firmware, I will buy either the WRT54G or a Dlink.

    Anyone know a great brand for Wireless B equipment?
    Is it D-Link, Netgear, or Buffalo, or something else?

    (Wireless B because it is cheaper, I never really use the wirless unless friends come over with their laptops). Wireless is always much slower with Bit Torrent than wired, no matter what wireless standard your working on (B or G, or all the super expensive G MIMO variations that will probably give smaller animals cancer (radio frequency and a high dosage is very well known to affect the mental ability of lab mice). You are getting a small dose.

    Also note, I get lockups with DHCP turned off, wireless turned off, not downloading video streams, trying two new cables, trying two different Dell's.

    Why the hell does Linksys not recall this damn thing. There is so much negativity about it everywhere, most commonly on !
  27. fizban

    fizban LI Guru Member

    Any updates on this? Anybody managed to have version 1.52.02 working with streaming video?

    What about the european version 1.51.2? Is it better than 1.50.14?
  28. fizban

    fizban LI Guru Member

    Sorry to double post, but I went ahead and performed the hard reset explained above.

    Well, now I have my router working as a hub :( and I do not know how to revert it to the original state.

    I can not reflash the thing, since it does not respond at the address I cannot even ping it...

    My IPConfig tells me that I am getting the IP from the VoIP router behind the Linksys router... And I can access the Internet all right, but I have lost the WiFi connectivity....

    Strangely enough, the VoIP router also tells me that it is also assigning an IP to the Linksys router... :eek: so it is not really acting as a pure hub...

    Finally, the power light blinks continuously. I do not recall it blinking before the hard reset...

    Any suggestions anyone?
  29. Beftus

    Beftus Network Guru Member

    Blinking power LED is not normal IIRC. Have you tried to reset it again?

    I bought a version 4 a few months ago and upgraded the firmware to version 1.52.02 since it came with a 1.4x version. I thought newer must be better. Well I was wrong. Streaming video would crash it. Now thanks to Linksysinfo I'm happily running the not so latest but IMO greatest version 1.50.14 firmware.

    Sure I could go out and buy a WRT54 but these offer nothing more for me. Besides, I've got a wife so I'm always on a (tight) budget.

    How many connections is too much for the BEFW11S?
  30. Beftus

    Beftus Network Guru Member

    Look what Google coughed up:

    "Through an exhaustive search I found that there are settings in Windows Media Player (WMP) which need to be turned off. Specifically, go to Tools-Options-Network and uncheck the Multicast, UDP boxes. This should resolve the crash/reset routine when streaming video. I tried this at 2 sites where the router consistently crashed and it worked like a charm!"

    Could this be the solution to prevent version 1.52.02 from crashing?
  31. fizban

    fizban LI Guru Member

    Well, to get my router back to life I used a similar process to the one explained here

    Note that I had to connect the computer to the "WAN" port or the router to reflash it. Anyway, I reflashed it to 1.52.02. I did not performed a full Hard reset (with powercycle) again after that. I tried Mediaplayer with an address that I knew crashed the router before and the router crashed. I reflashed it with the european 1.51.2 (this time through the normal process) and the router crashed at the same address. I flashed it with 1.50.14 and it worked fine. So here is where my research ends. I'll stick with 1.50.14.

    Regarding the mediaplayer trick of unchecking the multicast and UDP options, it did not work for me when I tried it before I messed up the router. I do not think 1.52.02 has enough benefits to have to tweak the default settings of every computer I connect...
  32. marcsilva

    marcsilva Network Guru Member

    Testing Results

    The BEFW11S4 does not work stably at all with version 1.52.02. It hangs after several minutes or a few hours whether DHCP is on or off.

    It works with version 1.50.14 IF AND ONLY IF I turn off DHCP. I also happened to minimize the other functionality as well.

    I configured the primary DNS and the Gateway as the address of the router.

    I also read somewhere that the static IPs that you assign all need to be somewhat near each other, so I used for the router (default), for my main computer, for my laptop etc.

    It is a real pain if someone wants to come over with their laptop and just have it work, maybe with a password even, but with static IP, we need to configure manually, and then back when they leave.

    I have tried all this on four different BEFW11S4 version 4 models (mine, parents, brothers, girlfriends).

    If you have not bought this router, don't do so.

    These are my results !
  33. marcsilva

    marcsilva Network Guru Member

    Last bit

    Oh yes, with the configuration just previously mentioned, it has been running without a reboot for 5 weeks, I use heavy bit torrent and a bit of windows medial player (default settings). It has been running 5 weeks also without a reboot for the girlfriend who only uses wireless ( i only used hardwired).
  34. leandrosml

    leandrosml Network Guru Member

    does anybody knows which version of firmware of BEFW11S4 V.4 support WDS except 1.52.02?
  35. Beftus

    Beftus Network Guru Member

    Just for the record, I flashed my BEFW11S4 v4 with the v1.51.2 firmware. So far so good. Will report back on any (un)pleasant surprises.

    BTW it can be found here:

    No lock-ups with firmware v1.51.2 as of yet, can't detect differences to v1.50.14.
  36. Jesus1010

    Jesus1010 LI Guru Member

    a few questions: how do you 'flash' it, how do you use the firmware, and how do i downgrade? (i am not good with this stuff)
  37. Beftus

    Beftus Network Guru Member

    If it ain't broke don't fix it...

    Important thing to do first: check your BEFW11S4 hardware version!! There are a few different hardware versions, an early version will NOT be able to use more recent firmware versions.

    How to use the firmware is simple: you don't use it, the router uses it. Think of the router as a computer, firmware is a piece of software that's run by the router. A different firmware enables the router to do more fun stuff, look at the WRT54G(L) for what a different firmware can offer.

    Downgrading can be done by reflashing it back to the previous firmware revision. Make sure you've downloaded the firmware revision that's currently in the router as well.

    How to flash (I'm referring to my v4 here) :
    You can flash it with a different firmware by entering the web interface of the router. Then go to "Administration | Firmware upgrade". Select the firmware file that's already located in a folder on your hard drive. Then click the "Upgrade" button. Let the upgrade process run without interrupting it.

    * NEVER flash it using a wireless link, ALWAYS flash it using a standard UTP cable
    * use IE for flashing a firmware
    * do NOT switch off the router while upgrading (flashing) it, you could damage it beyond repair (a good excuse to buy a WRT54GL...).
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice