BERSF41 problem, plz help!!

Discussion in 'General Discussion' started by Anonymous, Feb 7, 2006.

  1. Anonymous

    Anonymous Guest

    Just wondering if any of you ppl can give me a bit of advice. I have a Linkseys BERSF41, which over the last few years has worked great, running 2 pc's. My internet connection has just been upgraded to 10mb, and I get less than half that speed on either pc. But if I plug the main pc directley in to the modem, I get full speed. I've tried upgrading the firmware which has had no effect.

    I even went out and bought the Linkseys WIRELESS G router, as the salesman said that this would have no problem running a 10mb connection. I am just going to take this back, as it was even slower than the BERSF41.

    Can anyone help please. Thanks in advance.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice