BFW11S4 v.4 cannot connect to PPPoE server

Discussion in 'Other Linksys Equipment' started by hillgirl, Jun 28, 2006.

  1. hillgirl

    hillgirl Guest

    This is the first time I've tried to set up a network. I have a BFW11S4 v. 4 Lynksys router with Earthlink DSL, with a hardwired desktop and a n older wireless laptop with a card (router came as network kit with both router and card) both on W2K Prof. I disabled the PPPoE on the modem and followed the instructions to config the router but cannot connect. I keep getting the message "cannot connect to PPPoE server." I tried powering off and on several times - no luck. The laptop gets a signal from the router, but neither can get online. Live Help keeps telling me they can't help me because I can't hardwire the laptop to the router (no Ethernet outlet on the laptop). Can anybody help me resolve this issue? Thanks!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice