Big file transfers failing. Here's what worked for me

Discussion in 'Cisco/Linksys Network Storage Devices' started by byKnight, Nov 12, 2004.

  1. byKnight

    byKnight Network Guru Member

    I'm running NSLU2 with a Maxtor OneTouch 200GB. Like many others, if I tried to transfer a very large (i.e., >2GB) file or many files at once (e.g., total of 20GB), the transfer would inevitably fail after a minute or so.

    I tried many suggestions that I found here and elsewhere, including flashing Unslug to my NSLU2. But to no avail.

    But on a whim, I tried moving my HD from the Disk 1 port to the Disk 2 port.

    Voila! I haven't been able to reproduce the problem since. :D
  2. squareslinky

    squareslinky Network Guru Member

    What firmware are you using now?

    I get disconnects trying to get the data off of the drive, but not going onto the drive. I can move huge files on.
  3. byKnight

    byKnight Network Guru Member

    Unslung 2.12-beta.

    FWIW, I haven't tried this workaround with the LinkSys-delivered firmware.

    To recap, writing large amounts of data resulted in a disconnect that could only be corrected by removing power from the NSLU2 and starting it up again (i.e., the power button would not shut the unit down). This symptoms for me were identical regardless of whether I was using the LinkSys firmware or Unslung 2.12-beta.

    But when I moved the Maxtor OneTouch drive to the NSLU2's second USB port, all was well.
  4. like2175

    like2175 Guest

    I have a nlsu2 straight out of the box (but flashed to Firmware Version: V2.3R25) moving my Maxtor OneTouch 250GB drive to the 2nd USB port seems to have fixed the problem I had where copying large amounts of files onto the device would fail.

    Thanks byKnight! :D
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice