Big problem with satori 4.0, cant get access to lan

Discussion in 'Sveasoft Firmware' started by ragtap, Nov 17, 2004.

  1. ragtap

    ragtap Guest

    Hi! i´ve recently bought a wrt54g and this morning i flashed with the satori 4.0 (to increase the power output) and everything is ok but one thing... i have 3 computers connected to the router by wireless and one conected directly to the lan port (rj-45); all of them are in the same workgroup and i actually can see all the computers name on the workgroup list, but i cant get acces in the onw that is connected to the lan port, i can only get access switching it into router mode... how can i fix this??

    Thanx a lot in advance and sorry for my english....
  2. Marsha

    Marsha Network Guru Member

    Can the LAN connected computer communicate with the wireless ones? Have you tried basic network commands like Ping? What is the result? Have you tried a reset of the router? Do all computers have a proper IP address?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice