Bittorrent problems

Discussion in 'HyperWRT Firmware' started by scream, Jan 14, 2006.

  1. scream

    scream Guest

    I have a wrt54gs v2 and I am using Thibor12 on it. I forwarded my utorrent port and disabled the router firewall and I get “Network OK” in utorrent so the port is forwarded properly. I am also using a static DHCP. I changed the Max connections to 4096 in the administration tab and tried to use utorrent but my internet disconnects. The router stops responding and I have to restart my computer to get it to work.

    I also tried adding this script in edit startup script

    echo 4096 > /proc/sys/net/ipv4/ip_conntrack_max
    echo 1 > /proc/sys/net/ipv4/icmp_echo_ignore_broadcasts
    echo 1 > /proc/sys/net/ipv4/icmp_ignore_bogus_error_responses
    echo "600 1800 120 60 120 120 10 60 30 120" > /proc/sys/net/ipv4/ip_conntrack_tcp_timeouts

    But it didn’t help much, my connection still disconnects. I don’t know how to fix the problem. I know the problem is not with my ISP because if I disconnect my router and attach the modem directly to my computer then I can download well seeded torrents at 550kB/s. So there is something wrong with the router I even tried “clear NVRAM and restore factory defaults” but it didn’t help much.

    I also read through other threads about torrents but they didnt help me much as I have already used the script, limited my max connections per torrent to 50 etc.
    Someone please help me.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice