Bought a Netgear WNR3500L, already locked out :/

Discussion in 'Tomato Firmware' started by kopf, Apr 20, 2011.

  1. kopf

    kopf Networkin' Nut Member

    So I bought a Netgear WNR3500L with a view to installing Tomato on it. Here are the steps I followed:

    - 30/30/30 reset
    - upgraded firmware from factory firmware to dd-wrt.v24-14929_NEWD-2_K2.6_mini-WNR3500L.chk
    - 30/30/30 reset
    - Opened up router in IE, it complained about my password being a default one, so i set it to admin / password (still the same as the default). This is where I think I might've made a mistake...
    - Uploaded the firmware tomato-K26USB-1.28.9054MIPSR2-beta-vpn3.6.trx
    - 30/30/30 reset

    And now, when I go to the router in a browser, it accepts no password I give it (admin/password, root/password, admin/[nothing], root/[nothing], etc)...

    I found this entry on the tomato faq - - and I think that's where I went wrong. I hadn't seen this step in any guides I was reading, and didn't telnet in and check what it had actually saved my password as, before uploading the tomato firmware. However, a nice guy on #tomato on freenode put my password into his router running dd-wrt mini and checked it, saying it might be $1$EjG1uw/8$nHej1B.LdaFPWc0L4vXuZ0 but that doesn't seem to work either.

    I'm going out of my mind here as to what I can do... The router isn't bricked, it's still in perfect working condition from what I can tell, and brand new... I'm just locked out, is all.

    Can anyone help?!
  2. szfong

    szfong Network Guru Member

    do 30/30/30 reset and if still does not work reflash then reset
  3. Sharp Rock

    Sharp Rock Addicted to LI Member

    Do a reset. Default login for Tomato after a reset is username root, password is admin. Try that.
  4. kthaddock

    kthaddock Network Guru Member

    Try to use WPS button while plugging power and hold in ~15sek that should factory reset router
  5. kopf

    kopf Networkin' Nut Member

    Yea, I'd been doing plenty of 30/30/30 resets.... or at least I thought I was :) In the end it turned out that the pen I was using was too big for the reset hole, and wasn't actually resetting the router :) Got it all fixed later on. Thanks!
  6. Mastec

    Mastec Network Guru Member

    When I went from DD-WRT to Tomato on an old router many years ago I ran into the same issue, missed that password step. What I did was reflash back to DD-WRT, used telnet to get the password and then flash Tomato again. Worked like a charm. Good Luck.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice