Bricked my linksys wrt54gs v2

Discussion in 'DD-WRT Firmware' started by coolman1987us, Dec 30, 2009.

  1. I tried to install ddwrt mini on my 54GS v.2 and i got a bad flash. at first the dmz light would go on an off in 5 second intervals along with the power light blinking rapidly. i was able to get openwrt onto the router via tftp none of the ddwrt builds would go successfully so i tried openwrt. now that i have open wrt on the router i cant log into the router. gives a 404 not found but i can ping to it and my wireless on my laptop picks up the router as "openwrt" i cant for the life of me figure out how to get ddwrt on this router. can anyone help me? pm me or email me if you can... thanks to anyone who could help. i dont want to have to go the jtag route if i dont have to. thanks. Travis.
  2. Oshkash

    Oshkash Networkin' Nut Member

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice