Bricked my WRT54Gv5 with DD-WRT upgrade

Discussion in 'Cisco/Linksys Wireless Routers' started by basickler, Jun 30, 2006.

  1. basickler

    basickler Guest

    I don't think I'm alone in this so I'll give you my story.

    First off;

    Saw a link saying somebody had 'mastered' the WRT54Gv5 firmware upgrade. I've been looking to see what it's capable of so I grabbed an extra one I had around and started the procedure at

    I did step 7, went to dinner. Saw success and powercycled my router.

    Now it's a paperweight with a flashing power light. I know your suppose to be able to connect to it in this state and repair it but that's not happening. I set my ip statically to and I can't even ping the router when it's connected directly to the computer. I did a netmap of the entire C class network and NOTHING except my local computer. I've held down the reset button for 30 seconds, powercycled. Held down the reset button for 10 seconds then powercycled with the button held down. NOTHING. Kinda sucks. The only thing I can think of is that I tried the edit my mac address in the killer file and it must of corrupted it. Either that or this process is hit and miss. I've tried a few other subnets, and a few other reset combis but nothing.

    Does anybody have any ideas here? Might just be time to trash this piece of junk I guess.

    And for those who'll say I don't think you're doing this right I am a Unix Admin, I have a degreen in computer science and about 5 years of experience in networks. Everything is working here but the router.

  2. renzov01

    renzov01 LI Guru Member

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice