Bricked my WRV200 w/ 1.0.23 firmware

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by eric_stewart, Oct 26, 2006.

  1. eric_stewart

    eric_stewart Super Moderator Staff Member Member

    The box is completely unresponsive after a failed firmware upgrade attempt. I can't even hard reset it. I will attempt to unbrick it by tftp'ng a new firmware to it and let people know what I find out.


  2. wylieinc

    wylieinc LI Guru Member

    Any luck unbricking? My friend bricked his. Thanks
  3. eric_stewart

    eric_stewart Super Moderator Staff Member Member

    Nope. This thing is dead! I put my PC on one of the switch ports, even tried 10Mbps/half duplex and I see not a single packet from the WRV200 on a protocol analyzer!

    Tried pushing firmware via TFTP as it booted. Nothing.
    Tried resetting with various combinations/sequences of plugging in the power brick ----nothing

    As soon as I get unlazy I'll ask Linksys for an RMA number.

  4. ifican

    ifican Network Guru Member

    Eric what steps caused the brick, i am curious and i am sure others might want to know as well. Part of the reason i ask is, i just upgraded to .24 and i almost reset it about 90 seconds in, it just felt like it was taking to long. So i hit the browse button and it responded, i pinged the lan ip of the device and it responded, i thought (huh) maybe it just didnt take. But a little voice inside me said wait just a little longer so i did. About a minute more and it went into the "your settings have been saved screened and rebooted". This is the first time it took this long but perhaps others are not waiting long enough and potentially causing the router grief during the flashing process.
  5. eric_stewart

    eric_stewart Super Moderator Staff Member Member

    You might be right. I'm usually pretty patient but I do remember that it seemed be taking a while and it's quite possible that I power cycled it before it finished. I also did another "no no" by not resetting the device to factory defaults before attempting the flash.

    My bad of course.

  6. Toxic

    Toxic Administrator Staff Member

    you think thats long. get a rvl200 and seen the flash time goto 10mins+ :)
  7. Thibor

    Thibor Super Moderator Staff Member Member

    i have seen some weirdness here with my wrv200 too. the router, adsl modem, printer and other blah blah are connected to a trailing extension socket and for ease if i need to reset i pull the mains plug of the trailing extension. for some reason after doing that, the wrv will not power back up and just sits there dead until i walk over and remove the power connection from the router itself, wait several seconds and then plug it back in. it's odd but there ya go, it's a Linksys after all. :)
  8. Walrus78

    Walrus78 LI Guru Member

    Same experience here with upgrading the firmware on the WRV200. It has taken at least 5 minutes on several different ones and I've just had to learn to wait long times for the upgrades. Sometimes it feels like a lot longer.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice