Bricked or something else?

Discussion in 'Tomato Firmware' started by Xriderbc, May 15, 2008.

  1. Xriderbc

    Xriderbc Network Guru Member

    Well, turned up the wireless power today to do a site survey, and seemed fine. Turned it back down to 42 and then disabled wireless (don't keep it on on this router). V1.0 with 1.17 tomato. All of a sudden, router doesn't want to connect. Reboot modem, still no go. Check router, seems to be stuck on "renewing" ip address from isp. So, reboot router. Looks like my cloned mac id isnt working (never had a problem before), so tried changing it back and forth. No go, so reboot router. Now, just get power light, and red diag light is on faintly. Wont finish boot! WTH! Is it bricked?
  2. Kevin Alexander

    Kevin Alexander Addicted to LI Member

    If it's a Buffalo router, it very well may be bricked. I've found that of the popular routers that can be flashed w/ Tomato, Buffalo can be very unstable in that simple changes can cause them to crash unexpectedly. With my GHR-54S, all I did was change a setting to "WEB", and hit the "save" button, it crashed and I couldn't revive it. All I get, like you, is a lit power button. No ping response, no TFTP response, no GUI, no NOTHING. For those w/ Buffalo routers, be careful in fiddling around unnecessarily w/ the settings. Set it, and forget it as long as you can.
  3. LLigetfa

    LLigetfa LI Guru Member

    I've flashed many versions of dd-wrt and Tomato on several Buffalo routers and experimented with all kinds of settings and never had any issues.

    That said, the OP mentions V1.0 so I presume he has a Linksys.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice