Bricked RVL200

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by vvictoria, Apr 8, 2007.

  1. vvictoria

    vvictoria Guest

    My RVL200 is bricked. I downloaded the beta firmware from this forum and while updating the firmware the router stopped responding. I shut it down and tried it again and its bricked (won't respond to anything including TFTP).

    I see lots of instructions for the WRT54G but nothing for the RVL200. Help.

    Does anyone know of a way to make it respond again??

  2. Toxic

    Toxic Administrator Staff Member

  3. rsmith7

    rsmith7 LI Guru Member

    OK, I just spent 2 hours trying to recover from upgrade failure. I tried to reset but it did not work. Then I tried the hard reset that Toxic mention. Be for the release of the reset I started the TFTP session. Then it started taking. I am sure this would take just a few tries due to timing but now I have 1.0.14 running and am afraid to upgrade any furture.

  4. Toxic

    Toxic Administrator Staff Member

    try the TFTP v1.1.15 utility

    I would strongly suggest a reset to factory defaults first of all.

    as you see the firmware upgrade is approx 13-15mb. this takes far longer than the normal 3 mb firmware upgrades that the WRT54G use. you have to be patient.
  5. j.baker

    j.baker LI Guru Member

    When I upgraded from 1.1.2 to 1.1.5 it bricked my RLV200 as well.

    I used the old TFTP recovery, prior to the new one being posted, and it would not work.

    I did a full hardware reset, setup my PC with a static IP address. The TFTP recovery then worked.

    After that I did the upgrade to 1.1.5.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice