Bricked WRT300N

Discussion in 'Cisco/Linksys Wireless Routers' started by sdotbrucato, Dec 8, 2007.

  1. sdotbrucato

    sdotbrucato Guest

    Okay so I tried to flash DD-WRT onto my WRT300N. In the middle of the flash I had a power failure and that was the end of my beloved WRT300N.

    I did some research and did the short circuit trick and got it into the fail safe, where I can ping the router, but I still cant seem to tftp into the router to load the firmware.

    Is there something I'm doing wrong?

    Any and all help is greatly appreciated.

    Thanks in advance.
  2. jdetmold

    jdetmold Guest

    please help

    ok so i know this is an old post but i have the same problem and cant find a solution anywhere! i cant even find out any info on this short circuit fail safe trick. i have tried a 30-30-30 reset as well as a 30 hard reset but the router is not pingable at all! the power light the ethernet lights and the internet lights all blink seemingly at random i have set my ip on the same subnet and tried pinging the router under many conditions but can not figure this out!

    anything will help!!!!!

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice