Bricked WRT54G v3?

Discussion in 'Cisco/Linksys Wireless Routers' started by centauru, Aug 23, 2013.

  1. centauru

    centauru Reformed Router Member

    I installed Gargoyle on my WRT54G v3, and setup went just fine. I only realized after the fact that the file was 3.7 MB? Too large? I successfully logged in via the web interface, and got the router switched over into bridge mode. However, things broke as soon as I switched the Bridge IP from to since my wireless modem is on

    The WRT54G rebooted after switching IPs, but when it came up there was immediately a fast flashing power light. I couldn't log into the web interface. When I tried to reboot it again by unplugging it since the reset button wouldn't work I noticed that it couldn't be pinged for the first 30 seconds until the orange Linksys logo LED came on. After that I could ping, but telnet and ssh wouldn't respond. I tried rebooting again and issued a tftp command (using OS X) the very second the router responded to pings. The transfer would either start and then time out, or it would just say no route to host a couple tries later.

    Is there anything else I can do to get the router back up and running?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice