Bricked WRT54G V4. HELP!

Discussion in 'Cisco/Linksys Wireless Routers' started by dantok, Mar 15, 2006.

  1. dantok

    dantok Network Guru Member

    here's the wierd thing. Done nearly everything to recovery this. Power LED blinks. And Ethernet lights are all turned on.

    I cannot connect to the router. Windows tells me that there is no wire connected when it is already connected to the router! I tried alot of wires and it doesn't work. Tried the 15 16 pin trick. never worked. Tried the Pin 15 to antenna ground as well. didn't work either. Any tips to help revive my router? Except SERIAL and JTP =)
  2. howardp6

    howardp6 Network Guru Member

    Did you have a failed firmware upgrade? Can you ping the default local address of the router? If you did resetting to factory defaults and using a firmware upgrade using the executable from a wired connection.
  3. eflyer

    eflyer Network Guru Member

    VRTG54G v 2.2

    I have a similar problem

    I had a firmware upgrade fail.
    i tried resetting wiht button at rear - no luck
    i tried resetting while powering up - no luck

    i cannot login to the router
    i cannot ping router

    router seems to be in continuos boot cycle
    power led is always flashing
    and DMZ led turns on occasionally

    Im trying the exe firmware upgrade
    will not accept router IP and/or password

    can anyone help?

  4. dantok

    dantok Network Guru Member

    Well, i did all that. Firmware upgraded did not fail. It was working. I kept pressing the reset cause my wireless would not start.

    Now all i get is the Power Light Blinking and the Ethernet Lights on.

    However, When a network wire is connected. The PC says there's no wire connected. But the wires are okay.

    Do you have the same problem eflyer?

    Anyone who has msn? Maybe we can discuss this faster.
  5. udornf4

    udornf4 Network Guru Member

    you are connecting to one of the LAN ports for trying this fix, aren't you?

    It doesn't work using the WAN port...
  6. dantok

    dantok Network Guru Member

    Yes of course. Anyway i got it to work already. ended up using a JTAG cable. Erased the NVRAM. Tada! It worked =)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice