Bricked wrt54G with my first dd wrt flash, help in Toronto ?

Discussion in 'Networking Issues' started by sterix, Dec 18, 2005.

  1. sterix

    sterix Network Guru Member

    I've tried almost everything there is to try except the jtag ...

    Can anyone help me in Toronto ? Does anyone have a jtag cable to help me as a last resort ?

    I think this one is going to the trash can !!!
  2. Dorven

    Dorven Network Guru Member

  3. sterix

    sterix Network Guru Member

    Thanks for your advice Dorven. Btw, I'm also french (you might have guessed it thru sterix is short for asterix).

    Well, I was able to finally ping the router and I uploaded the mini generic dd wrt and that didn't seem to work either. Since I was still able to ping it. I decided to flash it again with the linksys firmware you pointed above. After that, the lan ports are not blinking anymore and only the power led is green , sometimes blinking.

    Hmm, it seems that it's bricked again. I tried to short pins 15 & 16 or short pin 16 to antannae base w/o any success.

    Any suggestion what happened here ? How come I lost my lan ports after I uploaded the linksys 4.20.7 firmware ?

    Dorven, which version and build of dd wrt did u use ?


    I did upload the dd wrt v23 dec 03 build (mini generic) first.
  4. Dorven

    Dorven Network Guru Member


    my firmware is DD-WRT v23 (12/09/05) but only since two weeks so I can't really help you for it.

    Have you reset the WRT54G before and after each flashing ?
  5. djmallon

    djmallon Network Guru Member

    If you're completely screwed in the t-dot, i may be able to help depending on your location. It's not too hard to revive a wrt54g using the shorting pin method, check that out before declaring it quits.

  6. sterix

    sterix Network Guru Member

    Hi djmallon
    I'm in Richmond Hill. Where are you ? I've tried the shorting method and was only able to revive it once and that's when I uploaded the dd wrt mini generic file and then did a hard reset , tried to access the webpage on , still no response and decided to flash again with the linksys latest fw. and after this flash, all my lan ports went dead and my power led remains solid.

    I tried the shorting and got the power led blinking , but no life from the lan port leds at all.

    Let me know if u can help and pm me with your number so I can give u a call. Thanks.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice