bricked wrt54gl router with alchemy

Discussion in 'Sveasoft Firmware' started by kevincad, Nov 10, 2006.

  1. kevincad

    kevincad Network Guru Member

    i seem to have bricked my wrt54gl router with alchemy final.v1.1.i have no access too the router at all.i searched around the forum for help,but couldnt figure out what too do.i tryed too access through and they both dont work.the other things i tryed were too touch the pins 15 and 16 together and try to flash a new bin on there.resetting the vram didnt work there any way too fix this,or should i just go buy another one?thanks
  2. kevincad

    kevincad Network Guru Member

    fixing router

    this is the file i uploaded too my wrt54gl if anyone can help (Alchemy-V1.0.bin).i cant seem to access the router through anymore.for anyone that is familiar with (WRT54G.Sveasoft.Firmware.Alchemy.Final)can you please help me out?
  3. kevincad

    kevincad Network Guru Member

    i finally figured out after searching for awhile that my router has the mx chip and should use pins 11-12 instead of 15-16.the only firmware i could get too flash on there was the wrt54gl v1.0 (i have v1.1)i used the program tftp from said a sucessful flash,and was green.after that i reset the router,but still the power light should i do now?i know i can flash it now,but just cant get anyfirmware too work.what could i use to get my router back up and running?thanks
  4. henno

    henno LI Guru Member

    I'm on the same boat with you.

    If somebody knows a solution to this situation, go ahead and write here or link there because I arrived here via google and I bet so do a lot other persons.
  5. henno

    henno LI Guru Member

    To clarify: After flashing with Alchemy, the WRT54GL v1.1 just blinks the Power led and is not accessible at all.

    If you know how to re-flash it from this state, let me know. If you're just looking for another firmware to flash, before trying Alchemy I tried Tomato and it worked but I was having problems with getting WDS to work.
  6. tstrike2000

    tstrike2000 Network Guru Member

    I would try it again using those instructions. I would use the "Earth" method at the bottom which connects a wire from Pin 16 of the Intel flash chip to the antenna post marked in the picture. This worked for me on one of my wrt54g v4 routers, which is the same as the GL's. If your power LED keeps blinking, it's possible the Flash chip is now bad.
  7. slimjim09

    slimjim09 Guest


    Do not open the linksys, no warrenty...

    I had the same problem and solved it without opening.

    My steps...

    This document assumes that the LAN IP address of the router is If not, then please adjust accordingly.
    Windows 2000/XP
    Click on the Start menu, and then click on the Run option.
    When the “Run” window appears, input control ncpa.cpl into the “Open” field.
    After the “Network and Dial up Connections” or “Network Connections” window opens, right click on the Local Area Connection or Wireless Network Connection which controls the connection to the router.
    After the “Local Area Connection Properties” or the “Windows Network Connection Properties” window appears, click on Internet Protocol (TCP/IP) then click on the Properties button.
    Once the “Internet Protocol (TCP/IP) Properties” window opens, change the option from “Obtain an IP address automatically” to Use the following IP address. Set the options under “Use the following IP address” and “Use the following DNS server addresses” to the following:
    IP: (If there are multiple computers being setup with static IP's, then the next computer would be .25, and next would be .30, etc)
    Subnet Mask:
    Default Gateway:
    Preferred DNS server:

    than download the original linksys firmware...

    Download tftp.exe (google and youll find it)

    Connect your linksys direct to PC, no other connections

    Run tftp.exe
    Password: the password of your router (standard is admin)
    File: The location of the original

    25 times for retry (of more)

    UPGRADE!... than pull the powerplug and put it back in...

    I had to upgrade 3 times, but than it worked...

    Note: Wait approx 1 minute to give the linksys time to restart...

    good luck!

    edit: More info at linksys site**&p_li=&p_topview=1
  8. adragon

    adragon Guest

    Thanks slimjim09!

    I found your post after trying everything, including opening it up.
    I used the method, you described six or seven, possibly twenty times. Was about to give up!! Then tried running Tftp set at 50 times. and ran Linksys firmware Upgrade utility v4.30.5 at the same time.
    That worked! I am surprised, I thought for sure after mashing the pins 15 and 16 and throwing it on to a concrete floor, out of frustration. It was dead for sure. I dont suggest, following my tactics. But I can offer this piece of advice "Don't give up" , keep trying!!
  9. ljondov

    ljondov LI Guru Member

    solved problem

    thanks man this is realy worked
    after 4-5 times without opening my router
    this stuf is realy cool
    thanks thanks thanks
  10. tryin to debrick

    Hi Everybody,
    I was so delighted to see that debricking could be so simple. First of all, I think I bricked my router because of lose power connection. I had successfully flashed rom and have been using dd-wrt for past 5-6 months. The power outlet that I was trying to connect to apparently has some lose connection. When I first connected the router, it worked was fine but then the power cord moved a little bit and suddenly router LED started blinking with all the Ethernet lights on..typical sign of a bricked router, am I right?

    Now in order to follow the procedure that has been described here as well as on Linksys page, I connected the LAN cable to Ethernet ports of router to the laptop, but the lights in LAN jack do not turn on! I checked the cable and the port on my computer. It is totally fine. Now this means that there's no physical link between router and the computer. Even if I assign a local ip, it would not reach

    Has anybody come across such a situation? What have you done to resolve the problem?

    Btw, I already tried shorting pins 15 and 16 on Samsung memory of router.

    Router Spec: wrt54gl v1.1 serial# CL7B####

    Thank you for your time and help.
  11. krantik

    krantik LI Guru Member

    Same boat`

    Did you have any luck, I am in the same boat.

    One thing I noticed is, if I set continous pings to the router and power cycle it then it responds once. I tried doing tftp but no luck.
  12. krantik

    krantik LI Guru Member

    Fixed it

    Me again....

    this time used tftp and firmware from linksys and did set the retry counter higher and power cycled, it worked :)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice