Bricked WRT54GS V4?

Discussion in 'Cisco/Linksys Wireless Routers' started by Hunt4m3x, Dec 27, 2006.

  1. Hunt4m3x

    Hunt4m3x Network Guru Member

    I just tried to flash the firmware on my WRT54GS v4 and after it said complete, the power light flashes and all 4 LAN LEDs stay on. I have a jtag already installed and it says

    Couldn't access giveio device

    Is it totally bricked or is there another program/method?

  2. n9lya

    n9lya LI Guru Member

    Go to download section.. To the left side of your screen under linksysinfo... Then look in network utilities get the tftp file..

    I left my V4 that was doing exactlythe same as yours.. Off for the weekend... After trying all the unbricking methods except for the jtag...

    Download the Linksys firmware for this router from linksys..
    Then hook it up to your PC..

    Using the TFTP Program... Try to flash the router... it is set to try three times.. Mine failed the first but made it the second.. And it has been working fine now since yesturday evening...

    Hope it helps....

  3. Hunt4m3x

    Hunt4m3x Network Guru Member

    I just tried the TFTP. The PC says there is no network connection. It won't even say its plugged in.

    Any other ideas?
  4. n9lya

    n9lya LI Guru Member

    Mine said the same thing... But I guess I got lucky... Just for S & G try one more time and set the retries to 9....

    I could not ping my router either..

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice