bridged ADSL to WRV54G not working

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by dazzasimmo, Apr 19, 2006.

  1. dazzasimmo

    dazzasimmo LI Guru Member

    wondering if you guys can help, i have a netcomm NB5 modem and a linksys WRV54G (AU), straight out of the box, no firmware changes. The modem works fine receiving the 512/128 ADSL connection (although i have heard the modem has it's fair share of bugs). I am trying to get the linksys to handle the connection so as to use it for VPN.

    I have set the modem to bridged mode (it's IP was first changed to and then set the linksys to, set to PPPoE, input the username & password, and saved changes after each setting change. I have plugged in the ethernet cable from the modem's lan port to the linksys's internet port, then my laptop into one of the four lan ports in the linksys.

    For some reason, the linksys just won't pick up the connection, i have checked the status pages and all the IPs come up as's. I have performed hard resets on both the modem and linksys, then put in the same info but still nothing. I read in the stickys on this forum that this linsys doesn't like PPPoE and there were suggestions that perhaps it just doesn't work, is this right? is there any work-around? Any one have a similar problem and know how to fix it? im pretty sure i've tried all basic trouble shooting, i've had a lot of experience doing this same procedure with the NB4 modems and netscreen 5GT's, so im pretty confident im doing the correct things...

    any help would be greatly appreciated!
  2. DocLarge

    DocLarge Super Moderator Staff Member Member

    First of all, is your actual adsl connection "PPPoA" or PPPoE?

  3. dazzasimmo

    dazzasimmo LI Guru Member

    PPPoE, or at least that's what the modem is set to (before we introduce the linksys).
  4. dazzasimmo

    dazzasimmo LI Guru Member

    no ideas? :cry:
  5. DocLarge

    DocLarge Super Moderator Staff Member Member

    If you have the modem set to bridge, and your connection is PPPoE, then the WRV54g should be able to handl that because it does PPPoE, or at least it does with the firmware version I have (2.37.13).

    Make sure the cable is running from the modem's LAN port to the "WAN" port of the wrv54g. Also, if you're still not getting anything that way, try using a crossover cable. The modem, for intensive purposes, is still a router to an effect (like device) so that may be part of the problem.

  6. dazzasimmo

    dazzasimmo LI Guru Member

    ok, i've checked all that, i've made sure that the modem and router are on different IP addresses (even though modem is bridged) but the one thing i have NOT tried as a crossover cable... i've been told linksys does the crossing automatically, but i will give that a go and then put up another post.

    i guess another option is that one of the pieces of hardware is faulty?!

    thanks so far for your help...
  7. DocLarge

    DocLarge Super Moderator Staff Member Member

    The linksys does the crossing automatically, but your adsl modem "may not" do it automatically, which is why I'm suggesting the crossover cable :)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice