Bridging + WAP drops connection

Discussion in 'DD-WRT Firmware' started by cartvader1, Dec 6, 2005.

  1. cartvader1

    cartvader1 Network Guru Member

    I'm new to the whole 3rd party firmware thing and I was wondering if anyone has been able to get a wrt54g to work as a bridge when having wpa set up? I stuggled through setting up one yesterday that did not use wpa and then i worked on another today and I got it to work for a couple minutes, then i moved it to where it needed to go and then it didn't work. I re flashed it with the latest version and changed all the parameters and still no luck. I was able to get it to work when I disabled wpa but i really don't want to do that.

    It is a wrt54g v4 and i unfortunatly bricked it and i need to pick up another but I wanted to make sure what i would like to do is possible before wasting another $50.

  2. vincentfox

    vincentfox Network Guru Member

    Worked fine for me on a couple of WRT units. WDS bridge with WPA-PSK AES with 63-character key. v23beta2 from a few months ago.

    I do recall that I couldn't just make the settings and soft-boot and watch it work. I had to do setup, then power-cycle both sides manually. After a cold-start everything worked great for months now.
  3. cartvader1

    cartvader1 Network Guru Member


    Thanks for the info vincentfox. I got a new router and got it up and running. I did notice that it does have to be a fresh boot on both devices for it to work properly. Maybe after some future updates that issue will be fixed.

    okay I thought eveything was okay but now it drops the connecton and i need to restart the whole network every so often. Is there any keep alive settings or something I'm doing wrong? I am using WPA-PSK TKIP

    Thanks again,
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice